Get help with Cisco Meeting Server and Cisco Meeting Apps

Find answers quickly with these FAQs.



» »

Which iOS versions has the Cisco Meeting App for iOS been tested with?

The iOS app is always tested with the latest version of iOS.

For Cisco Meeting App 1.10, we recommend the following:

  • Minimum: iOS 11.0.
  • Recommended: Latest version of iOS.

Note: Click here for a list of devices compatible with iOS 11.0.