Get help with Cisco Meeting Server and Cisco Meeting Apps

Find answers quickly with these FAQs.



» »

Why doesn't my WebRTC app work after upgrading from Meeting Server version 2.3.6 through to 2.3.9?

When upgrading from 2.3.6 through to 2.3.9 the server certificate file needs an extra line/carriage return inserted at the end. If not, your WebRTC app may no longer work and result in a log message:  "Failed to load server key pair" and key mismatch "private key does not match public key".

Later versions of Meeting Server software do not encounter this issue.