Get help with Cisco Meeting Server and Cisco Meeting Apps

Find answers quickly with these FAQs.



» »

Which versions of the hypervisor are recommended?

VMWare ESXi 6.7 Update 1  with virtual hardware vsm-14 or ESXi 6.5 Update 2       

Supported by Cisco Meeting Server  software version 2.6 on Cisco Meeting Server M5 variant only.

Due to changes in VMware, we do not recommend upgrading to ESXi 6.7 or ESXi 6.5 Update 2 for Cisco Meeting Server 1000 M4, or spec based VMs. This is due to significant packet loss being observed when a Cisco Meeting Server 1000 M4 and upgraded to ESXi 6.7 operates under highload.

     

VMWare ESXi 6.5 Update 1 and ESX 6.0 Update 3

 

  Supported by Cisco Meeting Server software from version 2.3. Both ESXi 6.5 and ESX 6.0 Update 3 provide a tool to enable you to disable TLS 1.0 and TLS 1.1 from communicating with ESXi.
     
VMWare ESXi 5.1 Update 2  or ESXi 5.5 Update 1  

Not supported by Cisco Meeting Server software from version 2.6